Get in touch
Back
Degraded

Connect Family Communications Report is not displaying data

Started 25 Jan at 03:40pm EST, resolved 26 Jan at 09:05am EST.

ClassTag Website
Resolved

The issue with Connect Family Communications Report has been resolved. Thank you for your patience.

Posted 26 Jan at 09:05am EST.
Created

The page is not displaying the communications data. We are working to resolve it.

Posted 25 Jan at 03:40pm EST.